'Security code' screen did not appear in CyberArk PAS after upgrading to VIPEG 9.11.1
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'Security code' screen did not appear in CyberArk PAS after upgrading to VIPEG 9.11.1

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Article ID: 397625

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Updated On:

Products

VIP Service

Issue/Introduction

Cyberark PAS does not show the security code page after inputting username and password post upgrade to 9.11.1.
Enabling VIP Push in VIPEG validation server did not resolve the issue.

Cause

The function Allow Security Code Validation was not enabled in VIP Manager.

Resolution

Enable Allow Security Code Validation in VIP Manager allow user to input the 6-digit security code in Cyberark Privilege Account Security.