TDM Portal error "Unable to update JWT token"
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TDM Portal error "Unable to update JWT token"

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Article ID: 397597

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

After upgrade of TDM Portal, when logging in get error  "Unable to update JWT token"

Environment

All supported TDM Releases.

Cause

There can be many reasons to get this error, but for this instance the problem was there were mixed values for the communication ports in the application.properties file.  Some were 8443 and some are 8080.  There cannot be mixed communication port values.

Resolution

Changed all the communication ports to 8080 (not using 8443) in the C:\Program Files\CA\CA Test Data Manager Portal\conf\application.properties file and restarted the CA Test Data Manager Portal service resolved this issue.