Upgrade Assessment result shows Warning: NTP Servers are not reachable
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Upgrade Assessment result shows Warning: NTP Servers are not reachable

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Article ID: 397570

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Environment

Aria Operations 8.x

Cause

  • NTP server configured with fully qualified domain name (FQDN) is not able to be resolved by the Cloud Proxy
  • NTP server can be pinged by IP address from the Cloud Proxy but not by FQDN
  • There may be an issue with DNS or other network configuration on the Cloud Proxy itself
  • vApp Options on the Cloud Proxy are no longer enabled or set, which includes all networking properties

Resolution

Additional Information

If all the vApp Options on the Cloud Proxy are missing and you do not want to restore manually, it might be easier to redeploy a new Cloud Proxy.

See Configuring Cloud Proxies in VMware Aria Operations

If you want to use the same hostname and IP address, be sure to power off the old Cloud Proxy before powering on the new one.

NOTE: If you power off the Cloud Proxy, any adapters that are running on it will not be able to collect data. If you have collector groups, the adapters should move over automatically to other Cloud Proxies in the group and resume collections.

See Configuring Collector Groups

In case you don't have collector groups created, once the new Cloud Proxy is deployed and showing in Aria Operations, manually move any adapters that were once associated to the Cloud Proxy that you are replacing. You can do this by editing the adapter instance under Integrations. You can then delete the old Cloud Proxy from Aria Operations if needed from the Cloud Proxies page.