Failed to login to the Symantec Web Protection: Web Isolation portal with error "The username or password is incorrect"
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Failed to login to the Symantec Web Protection: Web Isolation portal with error "The username or password is incorrect"

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Article ID: 397563

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Updated On:

Products

Web Isolation Cloud

Issue/Introduction

Unable to log into the Symantec Web Protection: Web Isolation portal, receiving an error message stating, "The username or password is incorrect."

Resetting the Broadcom Support Portal doesn't help. 

Cause

The login is different from the Broadcom Support Portal. Resetting your myBroadcom password will not fix the issue.

Resolution

Please open a technical support case to reset the Web Isolation portal login.