Issue/Problem/Symptoms:
We are unable to get DE Server started again. After 10-15 minutes it ends without producing any message in the tracelog.txt file.
Environment:
CA Workload Automation DE r11.3 and r12 on Windows platform.
Cause:
Due to the high volume of active workload, DE Server service startup is taking more than 10 minutes so the service was getting timed out after reaching the ‘wait time’ value of 10 minutes.
Resolution/Workaround:
1. Edit file 'windows.service.properties' located under <DE_install_path>\conf directory.
2. Modify parameter 'servicegracewait' from 600 (default) to 1800. This number are seconds.
servicegracewait=1800
3. Start "CA_Workload_Automation_7599" service.