Unable to add server to console after SPE upgrade
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Unable to add server to console after SPE upgrade

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Article ID: 397448

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Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

After upgrading to, or installing, Symantec Protection Engine (SPE) 9.2.x, attempts to add the SPE to the SPE Console for Windows results in the following error:

"Failed to add server - Reason: Allowed value for role is 'management' and 'scan'. Please provide a valid role"

Environment

SPE Console for Windows 9.0.x or 9.1.x

SPE 9.2.x or newer

Cause

In SPE 9.2.0 user roles were introduced which were not available in SPE 9.0.x or 9.1.x.

Resolution

Upgrade the SPE Console for Windows to the same version as the SPE. 

It is recommended that the SPE Console for Windows is the same version as the SPE server(s).