Blank screen after Clarity upgrade on IE
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Blank screen after Clarity upgrade on IE

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Article ID: 39732

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After upgrading, a blank web page issue may exist for you if you are on Internet Explorer (IE) 11. You may see a blank page instead of the login page, or you may see the blank page after logging in. A blank web page appears with no access to the Clarity application.

Environment

Internet Explorer (IE) 11

Cause

Internet Explorer will keep all data relating to your favorite sites (those you have bookmarked) regardless of the other options you choose. CSS may also not be getting loaded after upgrade on IE.

Resolution

Clear your browser cache

  1. Open IE v11
  2. Press Alt on your keyboard, this will enable the Toolbar for IE v11
  3. Click on 'Tools' and then 'Internet Options'
  4. On the Browsing History section, click the 'Delete' button
  5. Uncheck the option 'Preserve Favorites website data'
  6. Click on the 'Delete' button
  7. Close the current instance of the browser, open a new instance and access the CA PPM URL.

Refresh the Login screen

  1. Open IE 
  2. Enter the application URL
  3. Open Developer tools (using F12), now refresh the login screen, you should get the login page. 

Note:

If the above-mentioned steps do not resolve the issue, try Clearing %TEMP% and revisit the page.