Auth connector error "No longer connected"
search cancel

Auth connector error "No longer connected"

book

Article ID: 397154

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

We are getting error in auth connector.

In Cloud SWG portal Auth Connector is showing no longer connected.

Cause

This error may have several possible causes, including but not limited to the following:

#1 The Symantec Cloud SWG Auth Connector service is unable to reach auth.threatpulse.com on TCP/443.

#2 The Symantec Cloud SWG Auth Connector service might be running with a service account (e.g., ADDOMAIN\user) that has an incorrect password.

Resolution

Please ensure the following:

  • The Symantec Cloud SWG Auth Connector service can reach auth.threatpulse.com domain on TCP port 443.

  • The Symantec Cloud SWG Auth Connector service is configured with a service account that has the correct password.

Additional Information

To identify an incorrect password, check the System Event logs for Event ID 7038.