Administrator account is Unable to see quarantine emails within the Qurantine portal
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Administrator account is Unable to see quarantine emails within the Qurantine portal

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Article ID: 397034

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Updated On:

Products

Email Security.cloud

Issue/Introduction

As an Administrator you are still unable to view all emails in the Quarantine portal even though you have the correct permissions.

Environment

Email Security.cloud

Cause

The main reason is due to the Global settings vs the Custom settings that has been assigned to your organization's domains in the client net portal.

Resolution

Ensure, that the created Administrator account is on the same Global settings and not on Custom by checking this path :   Dashboard > Platform > User Quarantine Settings

Assuming, that your domain using Global settings under User Quarantine settings as shown below :

Your Administrator account must exist under this settings Tab. If the domain is using Custom settings as shown below :

Then you may need to add your account under the custom settings if you do not plan to change the domain's settings to Global , or simply select Global  Save and Exit.