Incident details are not available in the console
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Incident details are not available in the console

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Article ID: 397031

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

After an upgrade we found that none of our incidents are retrieving the user details from AD.

Environment

Applicable to any version

Cause

com.symantec.dlp.login.spring.EnforceAuthenticationServiceBase

Account for user EXAMPLE is locked

Resolution

Somehow the service account being used to connect to active directory has become locked. 

Reach out to your AD admins and request they unlock the account.