Some Users Do Not See an Attribute in the Modern UX
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Some Users Do Not See an Attribute in the Modern UX

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Article ID: 397026

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

You have some attributes (out of the box or custom) that are not visible in the Modern UX for certain users, even though these users have typical rights for that object.

Environment

Any Clarity supported release.

Cause

A potential cause is that the attribute has been configured as Secure, and the user does not belong to any group with Secure access. Users who do see the attribute can observe that it has a 'shield' icon next to it.

Resolution

Check the following:

  1. Navigate to Modern UX Administration > Attributes.
  2. Filter by the attribute you would like to review.
  3. Check the groups listed for the attribute (if any) in the 'Access View' column (for view only access) and/or 'Access Edit' column (for view and edit access).
  4. Ensure that the user belongs to any of those groups with your desired access level; if not:
    • Add the user to any existing group with access to the attribute, or
    • Add a group the user belongs to the access level for the attribute