ITMS 8.7.3 Software Management plugin is not upgrading
search cancel

ITMS 8.7.3 Software Management plugin is not upgrading

book

Article ID: 397014

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

You have noticed that on many client machines the Software Management (SWM) plugin is not being updated after you upgraded from ITMS 8.7.2 to ITMS 8.7.3 version.

From Symantec Management Agent (SMA) UI, it seems like the reason is:

Skipped after detection check

Like detection is not able to either find active version or does not match the upgrade version.

Environment

ITMS 8.7.2, 8.7.3

Cause

Known issue. Plugin install/uninstall/upgrade rules were updated to check registry content (same way as basic inventory).
Affected solutions: Patch, DS, SWM, Monitor, Inventory.

Resolution

This issue has been fixed with our ITMS 8.8 Release. 

For those with ITMS 8.7.3 release, refer to the pointfix available at: CUMULATIVE POST ITMS 8.7.3 POINT FIXES: