Cannot SSO to Support Portal via IDP server after federating domain with Cloud services
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Cannot SSO to Support Portal via IDP server after federating domain with Cloud services

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Article ID: 396980

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Cloud services admins enabled federation with 3rd party SAML identity provider.

Cloud admins can successfully SSO via SAML when accessing Cloud SWG, SEP Cloud or CASB Portals.

When the same users (with the same federated domain) access the Support Portal, they are redirected to login locally and not via the SAML Identity provider. 

Why does the Support Portal behave differently to the other Cloud Services in terms of single sign on?

Environment

SAML.

Cloud services.

Cause

Support portal application not linked to Broadcom federation environment.

Resolution

Contact Broadcom support to make sure that the Support Portal application is added to the list of federated applications.

In most cases it is there by default, but there may be exceptions where a manual addition is needed.