Unattached deleted Elastic IPs are still reported by policies
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Unattached deleted Elastic IPs are still reported by policies

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Article ID: 396938

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Updated On:

Products

CloudHealth

Issue/Introduction

Any policy set to detect unattached Elastic IPs will still be reported by accounts that are in Deleted, Critical, or Inactive statuses.

Cause

CloudHealth policies continue to report on assets in policies and Asset reports, if the underlying cloud account is in a Critical, Inactive, or Deleted status, as the platform does not automatically know these assets are no longer active if it cannot communicate with the cloud provider.  As a result, policies looking for unattached IPs may continue to alert on this stale data.

Resolution

Steps to check unattached IP -

  • Go to Assets >> AWS >> EC2 >> Elastic IPs
  • IP should be listed under 'Public IP'
  • Once you are able to find the IP, click on the account name and check the status.
  • If it is listed as 'Critical' then review issue and recommendation by clicking on 'Critical'
  • If you wish to have assets deactivated from the platform, please open a ticket with Technical Support.  For additional information, see:  Exclude deleted accounts from being evaluated in an Account Policy