vipdiagnostic log reported failure on "Cloud Connectivity from Validation Servers" portion
book
Article ID: 396934
calendar_today
Updated On:
Products
VIP Service
Issue/Introduction
A [reason=48; No connectivity to the cloud] error appeared in the log, and executing vipdiagnostic tool yielded a failure on "Cloud Connectivity from Validation Servers" test.
Cause
The content of the root.pem file is truncated and/or malformed.
Example of truncated certificated:
Resolution
Rebuild the root.pem file:
Navigate to the VIP_Enterprise_Gateway\conf folder and rename root.pem to root.pem.old
Log into the VIP EG console. Navigate to Settings > Trusted CA Certificate.
Locate and delete any expired certificate from the list. Click Save, then Save again when prompted.
Restart the Symantec VIP Enterprise Gateway service and confirm a new root.pem was created.