Admin UI is not reachable - Error: took too long to respond.
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Admin UI is not reachable - Error: took too long to respond.

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Article ID: 396923

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Newly deployed Aria Operations is not reachable.  The VM is not pingable on the network.  The UI is not available with the following error:  ERR_CONNECTION_TIMED_OUT

Environment

VMware Aria Operations 8.x

Cause

vAPP Options maintains the network settings for the Aria Operations appliance.  If the settings are incorrectly configured, this can lead to VM not reachable from the network, via ICMP or via the UI.

The following network components may have been configured incorrectly in the virtual machine's vAPP Options.

  • IPv4 Network Netmask
  • IPv4 Default Gateway IP
  • IPv4 Network IP Address
  • Domain Name Servers

Resolution

  • Log into the vCenter UI as an Administrator.
  • Right-Click the VMware Aria Operations node VM and select Power > Shut Down Guest OS.
  • Click on the "Configure" Tab and navigate to "vAPP Options".
  • Select the proper network component, ie. IPv4 Default Gateway. Click on "SET VALUE" and update with the appropriate value.
  • Perform the update on all required network settings. 
  • Power back on the VM.

Try to ping the IP Address of the VM and bring up the IP on the browser once the VM is rebooted.