"Unable to login to 'Site Recovery Manager Server at https://FQDN-OF-Appliance:443/drserver/vcdr/vnomi/sdk'.
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"Unable to login to 'Site Recovery Manager Server at https://FQDN-OF-Appliance:443/drserver/vcdr/vnomi/sdk'.

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Article ID: 396908

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

The following message appears when you are logged in with a person Active Directory account and try to access the Site Recovery UI:

"Unable to login to 'Site Recovery Manager Server at https://FQDN-OF-Appliance:443/drserver/vcdr/vnomi/sdk'."

Environment

Live Site Recovery 9.x

Cause

This Active Directory account does not have the sufficient privileges to open Site Recovery UI

The vmware-dr.log file in the /opt/vmware/support/srm folder on the source Site Recovery Manager will show the following message:

'Insufficient privileges for user 'xxx\xxx':

Resolution

Log into the vCenter and Site Recovery Manager portals using the '[email protected]' account.

Alternatively, ensure the Active Directory account is part of the correct Site Recovery group. Please see the Privileges, Roles and Permissions section of the product documentation for further details.