544 5.7.1 Relay access denied
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544 5.7.1 Relay access denied

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Article ID: 396890

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Message delivery to either an external email domain or an internal mail server is being rejected with the SMTP response 554 5.7.1 Relay access denied.

Cause

The destination mail server is not configured to accept email for the recipient domain. 

This issue is usually a configuration problem with either the destination mail server which should be configured to accept email for the recipient domain or Messaging Gateway has been configured to route mail for that domain to an email server which has not been configured to accept it.

Resolution

Outbound email to the Internet

Ensure that the email domain that is being rejected is being routed based on MX records rather than a static route configured in Protocols > Domains. This will not stop the destination server from rejecting email to that domain but will ensure that Messaging Gateway is attempting to deliver to the correct destination as defined by the DNS MX records.

Inbound email to internal mail servers

  1. Ensure that the internal mail servers that SMG is attempt to deliver to is either configured to accept email for the domain or that the Messaging Gateway IP address is trusted for relay access.
  2. Ensure that SMG is routing the email to the correct server if domain specific routing for that domain is configured in Protocols > Domains