ConnectAll users that are given Admin access priviliges cannot see any automations.
search cancel

ConnectAll users that are given Admin access priviliges cannot see any automations.

book

Article ID: 396870

calendar_today

Updated On:

Products

ConnectALL

Issue/Introduction

If we login using our own newly created user account (not the original Admin account created), even if the permissions are set to Admin, we cannot see any automation.  We can only see the list of automations when we are logged in as the originally created ConnectAll Admin.

Cause

This occurred because the admin user was not in the group connected to the automation(s).  This can occur on any user, not just an Administrator.

Resolution