Symantec VIP giving "incorrect username or password" error when the password is known to be correct for only a few users
search cancel

Symantec VIP giving "incorrect username or password" error when the password is known to be correct for only a few users

book

Article ID: 396850

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

User is failing the VIP MFA authentication when their username and password are known to work on other authentications not going through Symantec VIP.

Transaction Report in VIP Manager shows that "Second factor successfully validated. Awaiting first factor validation."

Other users are not experiencing this issue.

Cause

VIP Enterprise Gateway only supports UTF-8 character encoding by default

Resolution

  1. Users experiencing this problem can change their password to a simple password using very common special characters. If this succeeds, then they can incrementally add more special characters until they are satisfied with security and the password is still working.
  2. Change the VIP Radius to support ISO-8859-1 characters:  https://knowledge.broadcom.com/external/article?articleNumber=170374
    • Note: This may effect other user passwords depending upon the environment. Thorough testing should be done before making this change to a production environment.