Active and enabled replication rule does not run at specified time
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Active and enabled replication rule does not run at specified time

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Article ID: 396817

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Updated On:

Products

Inventory Solution

Issue/Introduction

If Replication rule with specified schedule is disabled/enabled via context menu it may cause scheduled task to disappear from Windows Scheduled Tasks and never execute on time

Environment

ITMS 8.7.x

Cause

Enabling policy via content menu does enable the rule, but does not reactivate schedule, because policy can be on without defined schedule.

 

Resolution

Change schedule in the console, enable and Save policy in the console in right pane and not via context menu.

This logic is changed in ITMS version 8.8 and above