WP shows U00011018... status for inactive FT... after JOBF Manual update
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WP shows U00011018... status for inactive FT... after JOBF Manual update

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Article ID: 396692

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Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

After a Filetransfer that was cancelled or had its status manually updated, the WP logs continually show the following error once every minute or two even though the JOBF has ended:

12 - 20250422/122126.588 -  U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.
12 - 20250422/122226.615 -  U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.
10 - 20250422/122326.615 -  U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.
03 - 20250422/122426.628 -  U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.
14 - 20250422/122526.649 -  U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.

The FT involves a UNIX agent on a 21.0 release prior to 21.0.13.  If the JOBF was in a workflow, it will still show as green/active in the jobplan.

Cause

This is caused by a defect on the UNIX agent that was fixed with the 21.0.13 UNIX agent

Resolution

This is caused by a defect with the UNIX agent where the agent did not delete an internal (ftx) entry and keeps reporting a status to the WPs for the inactive file transfer.  

To resolve this, upgrade the UNIX agent to 21.0.13 or higher.

As a workaround, a restart of the agent that shows up in the message:

U00011018 Host: 'AGENT_NAME' is reporting status for inactive FT: '0005822598'.

should resolve the issue.  In some cases, multiple restarts of the agent may be required.