Unable to register Usage Meter on Cloud partner Navigator (CPN) Portal
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Unable to register Usage Meter on Cloud partner Navigator (CPN) Portal

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Article ID: 396589

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Updated On: 05-06-2025

Products

VMware Usage Meter

Issue/Introduction

Post deploying Usage Meter, unable to register it with CPN. Upon logging into CPN, you don't see any services listed in CPN.

Environment

Usage Meter 4.8

Cause

Customer is neither a direct partner with Broadcom nor a whitelabel partner.

There are no licenses associated with the customer's Site ID.

Resolution

Reach out to the Broadcom Technical Support Team via Wolken case and share below details.

1) Usage Meter UUID - This can be obtained from the UM deployment page

2) Site ID

3) Organization Name

4) Organization ID

5) Organization Owner Email Address

 

If all the details are available, follow the usage meter registration process: How do I register a vCloud Usage Meter instance for automatic reporting