Missing Dynamic Alarm Title in the Probable Cause field of the Service Desk Manager ticket
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Missing Dynamic Alarm Title in the Probable Cause field of the Service Desk Manager ticket

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Article ID: 396582

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Updated On:

Products

Network Observability Spectrum

Issue/Introduction

The Dynamic Alarm Title was set in the Type field of the Alarms tab in the Event Configuration Editor as per the following section of the Spectrum guide.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/24-3/managing-network/event-configuration/working-with-events-and-alarms.html

But when the ticket is created in CA Service Desk Manager, the Probable Cause field does not have the Dynamic Alarm Title displayed in the OneClick Console. It has the content of the PCause file, without the actual value of the variable IDs.

Environment

NetOps Spectrum: Any version

Cause

CA Service Desk Manager integration does not support the Dynamic Alarm Title set by variable IDs in the Type field of the Event Configuration Editor.

Resolution

A RFE (Request For Enhancement) has been submitted in Rally DE170204.

As a workaround use an Event Procedure to assign a Dynamic Alarm Title into the 0x12b4c Alarm attribute ID.