Default xFlow App assignments
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Default xFlow App assignments

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Article ID: 396570

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager ServiceDesk

Issue/Introduction

For a newly installed and unmodified environment, what are the default applications that end users would be able to access within xFlow

Environment

Release:  17.3 and higher
CA Service Desk Manager

Cause

App assignments are based on the specific access type that the end user is attached to on their contact record.

Resolution

Depending on the end user's access type assignment, the following is a list of the default access type assignments associated for a given application

xFlow enabled access types

"Administration"
"Service Desk Staff"
"IT Staff"
"Service Desk Management"
"Knowledge Management"
"Process Management"
"Vendor Staff"
"Super Admin"
"Support Automation Analyst"
"Support Automation Admin"
"CMDB Administrator"
"CMDB Analyst"

 


Service Point enabled access types

"Administration"
"Employee"
"Service Desk Staff"
"IT Staff"
"Service Desk Management"
"Knowledge Management"
"Process Management"
"Super Admin"

 


Insights enabled access types

"Administration"
"Service Desk Staff"
"Service Desk Management"
"Process Management"
"Super Admin"