Endpoint Protection client corrupted after system reboot
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Article ID: 396489
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Updated On:
Products
Endpoint Protection
Issue/Introduction
Symantec Endpoint Protection (SEP) client is installed successfully, however after a system reboot it could not be open.
Additionally, when opening File Explorer, an error message appears stating that the signature cannot be verified. SEP icon is not displayed in the Windows taskbar.
When attempting to launch SEP from All Programs, the following error appears: "WSCSAvNotifierRes.dll not found.
Cause
A faulty driver caused the signature failure.
Resolution
This issue is fixed in SEP version 14.4.
Contact technical support for a potential workaround on older versions.