Processes stuck after database refresh
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Article ID: 396393
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Updated On:
Products
Clarity PPM SaaS
Clarity PPM On Premise
Issue/Introduction
After a database refresh, noticing that processes started before the refresh are stuck and not progressing.
Environment
All Supported Clarity Releases
Cause
Process engine from prior environment is not invalidated
Resolution
- Go to Clarity - Administration - Process Engines and check the process engines
- See if you see the process engine from prior environment in grey status and holding all the earlier processes
- If yes, restart BG service to resolve the problem
- The prior reference to process engine will move to Red status and the processes will be loaded in the new process engine
Feedback
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