Cannot reconnect pair due to clock synchronization issue
search cancel

Cannot reconnect pair due to clock synchronization issue

book

Article ID: 396338

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

When try to reconnect pairs, it shows:

Unable to acquire token from SSO Server at 'https://<vc_fqdn>/sso-adminiserver/sdk/vsphere.local'

When try to configure vSphere Replication, it shows"

Unable to acquire vCenter Single Sign-on user token. Please check the clock synchronization between Site Recovery Manager server and the Platform Services Controller

Environment

vSphere Replication 9.x

Cause

The time is not synced among VR/SRM/PSC

Resolution

- SSH to each appliance to check date and time

- Reconfigure NTP server

- If not working, correct the date and time manually.