Broken AD Connector, Unable to display the requested property sheet in Provisioning Manager
search cancel

Broken AD Connector, Unable to display the requested property sheet in Provisioning Manager

book

Article ID: 396318

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

When user tries to see the account properties from Provisioning Manager, get the error rmessage:

"Unable to display the requested property sheet"

Environment

Identity Manager 14.x

Cause

The endpoint in the Connector XPress does not have the Connector Server set or wrong Connector Server was set.

Resolution

1. Open Connector XPress

2. From right panel, click "+" signal besides "Provisioning Servers"

3. Click "+" signal besides your_ProvServer_hostname

4. Enter the etaadmin password

5. Expand im

6. Expand Endpoint Types

7. Scroll Down and right-click on "XXXXXXXXXX" endpoint which are getting the error message.

8. Select the option "Set Managing CS" option

9. Select the ¨EXT_WINDOWS_XXXX¨ and click Ok button

10. After the Completed successfully message, click Ok button

11. Close the Provisioning Manager in case it is still open, open it again and redo the test.

Additional Information

If the steps above did not solve the issue, see the KB article below about the same error message:

"Unable to display the requested property sheet" shows in Provisioning Manager