Login to the Guest-OS virtual machine fails with error "Incorrect password"
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Article ID: 396273
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Updated On:
Products
VMware Desktop HypervisorVMware vSphere ESXi
Issue/Introduction
Login attempts consistently fail with an "Incorrect password" error message despite the VM booting successfully.
The last known password no longer works.
Unable to switch to other users to try different user accounts.
Cause
User account login failed due to an underlying issue in the guest OS preventing password acceptance.
Resolution
Ensure the password is correctly typed in the password field by validating the following steps:
Check the keyboard Caps Locked to ensure wrong case letters are being typed in to the password field.
Click the small eye icon in the password field to see exactly what had been typed.
Ensure the keyboard is not switched to a different language (check the bottom right corner for a code like ENG/US).
If keyboard physical keys are suspected to be faulty, click the Ease of Access icon (the little person or circle) in the bottom right corner and select "On-Screen Keyboard". Use mouse pointer to type the password.
If above troubleshooting steps did not solve the issue, contact the guest OS vendor for further support.