Drilldowns are unavailable, please try again later
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Drilldowns are unavailable, please try again later

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Article ID: 396249

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Updated On:

Products

CloudHealth

Issue/Introduction

Cloudhealth users may occasionally see this message when using the "Drill Down" feature of interactive cost reports.

Environment

Cloudhealth reports that have Drill Down capability

Cause

This message can be displayed when the underlying set of data used for the drilldown has not been fully computed yet and thus is unavailable for query.  In certain circumstances it may indicate a processing problem. 

Resolution

It may take from several minutes to a few hours to prepare the data used in drilldowns.  Limited times of unavailability is expected occasionally in this case.  Try back after a period of time.  If the drilldown consistently unavailable after a few hours please note the time(s) and date(s) when this message is displayed, what report and measure being used, and open a Support ticket for further investigation.