unable to log in to Secure Hub after 23.4.4 (CU4) upgrade
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unable to log in to Secure Hub after 23.4.4 (CU4) upgrade

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Article ID: 396243

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

  • After upgrading to DX UIM 23.4.4 (CU4) in an environment running the Secure Bus/Secure Hub, I am no longer able to log into Infrastructure Manager.

  • I receive an error about Invalid Credentials even though I know the credentials are valid.

Environment

  • DX UIM 23.4.4 (CU4)

  • Secure Hub/Secure Bus 

Cause

  • Password Policy Changes

Resolution

  • A new password policy has been introduced in 23.4.4/CU4 which now requires passwords to conform to a minimum standard (one uppercase character, one special character, one digit, and one lowercase character, with a minimum length of 8 digits.)

  • If your password does not conform to this policy you may not be able to log in to Secure Hubs with this password.

  • Non-Secure hubs, or hubs still at 23.4.3 should allow login with the old password, and then you can change the password to meet the new requirements, which should then allow you to login to the Secure hubs as well.

Additional Information