Azure storage is not appearing under Storage tab after Sync now on CloudSOC
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Azure storage is not appearing under Storage tab after Sync now on CloudSOC

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Article ID: 396236

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Updated On:

Products

CASB Securlet IAAS

Issue/Introduction

You configured a connection to Azure and some storages are not appearing under Storage tab, even after manual sync.

Environment

CloudSOC

Cause

Additional hardening is applied to storage account which blocks external connection. CloudSOC IP ranges needs to be allowed on the storage so we can access it for IaaS capabilities.

Resolution

On Azure Portal, go to your storage account, then to Security + networking > Networking section, and add the below IP ranges under Firewall section:

192.19.243.250
148.64.0.0/20
144.49.240.0/20
144.49.128.0/20