Timeout Errors were reported during the Site Recovery DR Bubble Test
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Timeout Errors were reported during the Site Recovery DR Bubble Test

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Article ID: 396174

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

The administrator encountered the following error during the SRM DR Bubble Test and would appreciate assistance in resolving these potential issues:  "Timed out waiting for VMware Tools after 300 seconds " 

Environment

Live Site Recovery (all versions)

Cause

This issue may occur if the network settings for the virtual machine’s guest operating system is customized as a part of recovery. This error indicates that the virtual machine failed to report the new network settings within the default timeout period of 300 seconds.

Resolution

Please follow the workaround for the virtual machines experiencing the error:

1) Right-click virtual machine in the recovery plan and select Configure.

2) Go to Startup Action > Power On > Wait for VMware tools.

3) Change from the default value of 5 minutes to 15 minutes.

or Uncheck Wait for VMware tools. 

NOTE: IP Customization would not be applied if this option is unchecked. It is not recommended to uncheck if you have configured IP customization.

4) Re-run the recovery.

Refer to the document to increase VMware tools timeout  

Configure Virtual Machine Startup and Shutdown Options