Idash application has locked the account
search cancel

Idash application has locked the account

book

Article ID: 396129

calendar_today

Updated On:

Products

iDash Workload Automation for CA 7

Issue/Introduction

Can't get to the admin console because the application locks the account whenever I start it. Unable to reset the password back to the original password as the account is in a password safe, and the safe controls the password.

Cause

The idash account that is specified in the admin console to connect to the database now has a different password.

Resolution

Run a new install of iDash using the same DB, then copy the encrypted password out of that idashdb.conf into the current conf file