There is an alert problem with a cloned alert in Aria Operations
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There is an alert problem with a cloned alert in Aria Operations

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Article ID: 396082

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • A cloned alert, based on an out-of-the-box (OOTB) alert, is not triggering for all occurrences of a trigger symptom.
  • The OOTB alert is triggering for all instances of the same symptom.

Environment

Aria Operations 8.x

Cause

There is a known issue in Aria Operations where, sometimes, cloned alerts do not work as they should.

Resolution

Configure a new alert, copying the required details from the OOTB alert.

  1. From the 'Alert Definitions' page, in the 'Configuration' menu of the 'Operations' tab of the Aria Operations UI, find the alert you wish to copy.
  2. Make a note of the alert configuration.
  3. In 'Alert Definitions', select the 'ADD' button.
  4. Configure the new alert, using the details captured from the parent alert.
  5. When all sections are complete, select the 'CREATE' button.

Additional Information

As part of the alert creation process, you can choose which policies the alert is active on. This can be done after the alert is created by visiting the 'Policy Definition' page and updating the required policy configuration to include the new alert.