Error "syslogIpAddress: Temporary failure in name resolution" error prevents VCDA Manager starting
search cancel

Error "syslogIpAddress: Temporary failure in name resolution" error prevents VCDA Manager starting

book

Article ID: 395961

calendar_today

Updated On:

Products

VMware Cloud Director Availability - Disaster Recovery 4.x

Issue/Introduction

  • The VCDA manager service backend service is not working properly.
  • The VCDA Provider Portal system health Service Connectivity states "Connection refused".
  • VCDA Manager UI fails to load and "refused to connect" message is seen.
  • The log file  /opt/vmware/h4/manager/log/manager.log shows an error stating:

 "syslogIpAddress: Temporary failure in name resolution" 

Environment

VCDA 4.7.2

Cause

This issue can occur if a misconfiguration has been made in the configuration of the syslog forwarding settings in VCDA.

Resolution

To resolve this issue review KB  cancel How to forward service logs to a syslog server in VMware Cloud Director Availability and ensure that a valid IP or FQDN is used set within the syslogHost field.