Service Order requests for Datacom CSI keep failing
search cancel

Service Order requests for Datacom CSI keep failing

book

Article ID: 395955

calendar_today

Updated On:

Products

Datacom Datacom/AD Datacom/DB DATACOM - AD

Issue/Introduction

Successfully executed IBM utility GIMXSID on a Datacom CSI and the SMPXTOUT output file is correctly generated; then this file is successfully uploaded to the Broadcom portal in order to generate a Service Order request. However the request keeps failing with the following error:

Broadcom had an issue processing your order, please resubmit your order.

Cause

IBM utility GIMXSID incorrectly managed some SYSMOD names.

The SMPXTOUT entries for C$PA000, C$PB000 and C$P9000 SYSMODs (they are three old FUNCTIONs superseded by CBAPF10, the FUNCTION for Datacom Fast Restore 15.1) should be:

<id>C$PA000</id>
<id>C$PB000</id>
<id>C$P9000</id>

But GIMXSID creates these lines instead:

<id>C PA000</id>
<id>C PB000</id>
<id>C P9000</id>

The second character of the name of these three SYSMODs is blank but actually it should be a dollar sign ($).

Resolution

Manually replace the blank character with a Dollar sign ($) for the three lines, so they read:

<id>C$PA000</id>
<id>C$PB000</id>
<id>C$P9000</id>