The SRM plug-in cannot be launched from vCenter. The user doesn't see the OK status, and the "Open site recovery" option is not available.
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The SRM plug-in cannot be launched from vCenter. The user doesn't see the OK status, and the "Open site recovery" option is not available.

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Article ID: 395944

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:

  • The user does not see the OK status or the "Open site recovery" option when navigating to vCenter, then selecting the Home Menu and clicking on Site Recovery. 

  • When the user checks the certificate status on the SRM appliance via logging in to the SRM appliance and going to the "CERTIFICATE" page, the certificate status is expired. 

Environment

VMware Site Recovery Manager 8.x

Cause

This issue happens when there is an expired certificate in the environment (machine SSL certificate for vCenter, SRM, etc.). Issues can also happen if the certificates are recently renewed.

Resolution

  • In the case of an expired certificate scenario, the user needs to renew the certificate, followed by reconfiguring the SRM appliance and reconnecting the pair. 

  • The reconfigure operation will make sure that the new thumbprint information is pushed for successful communication with the vCenter.

  • Once reconfigured, the user can expect to see the correct status with the "OK" button and "Open Site Recovery" option.

Additional Information

Refer document to change SRM appliance certificate - Change the Site Recovery Manager Appliance Certificate

Refer to the document to reconfigure SRM - Reconfigure the Site Recovery Manager Appliance

Perform reconnect of Site Pair post reconfiguring SRM's, refer - Reconfigure the Connection Between Sites.