Site recovery servers appears not connected/disconnected on Site Recovery Manager UI
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Article ID: 395893
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Issue/Introduction
Symptoms:
Post Updating NTP server details on Site Recovery Manager Appliances SRM pair shows disconnected,
Using SRM VAMI, Appliance Reconfigured still the pair shows disconnected.
The Same NTP server details are updated across vCenter Server and vSphere replication server.
Cause
The SRM pairing is impacted due to failed connection with vCenter server both Prod and DR.
From Below logs /var/log/vmware/srm/vmware-dr.log YYYY-MM-DDThh:mm:ss.###+TZ error vmware-dr[22279] [SRM@6876 sub=IO.Http] User agent failed to send request; (null), N7Vmacore15SystemExceptionE(Connection timed out) --> [context]zKq7AVECAAQAAMX4YgEKdm13YXJlLWRyAADM6xtsaWJ2bWFjb3JlLnNvAADXKTUAnIw7AD2wOwBIuzsA3kg1AOJhNQCwi0oBsI4AbGlicHRocmVhZC5zby4wAALv+g9saWJjLnNvLjYA[/context] YYYY-MM-DDThh:mm:ss.###+TZ warning vmware-dr[22073] [SRM@6876 sub=Default connID=lkp-e97d] StubExcTranslator : Errorwhile calling stub for 'lookup.ServiceInstance:ServiceInstance'--> N7Vmacore15SystemExceptionE Connection timed out (110)--> [context]zKq7AVECAAQAAMX4YgEKdm13YXJlLWRyAADM6xtsaWJ2bWFjb3JlLnNvAADXKTUAnIw7AD2wOwBIuzsA3kg1AOJhNQCwi0oBsI4AbGlicHRocmVhZC5zby4wAALv+g9saWJjLnNvLjYA[/context] YYYY-MM-DDThh:mm:ss.###+TZ warning vmware-dr[22073] [SRM@6876 sub=RemoteSite.RemoteLkpServer connID=lkp-e97d] Failedto connect--> (dr.fault.HostUnreachableFault) {--> faultCause = (vmodl.MethodFault) null,--> faultMessage = <unset>,--> address = "xxxxxxxvc01.xxxx.xxx.xx",--> port = "443",--> errorDescription = "Host unreachable." --> msg = ""--> }--> [context]zKq7AVECAAQAAMX4YgENdm13YXJlLWRyAADM6xtsaWJ2bWFjb3JlLnNvAAF6/1ZsaWJkci10eXBlcy5zbwABQiRXAoOeA2xpYmRyLXZtb21pLnNvAAOIzgZsaWJjb25uZWN0aW9uLWJhc2Uuc28ABP99G2xpYmNvbm5lY3Rpb24tcHNjLnNvAAMOaQ8DgKQJAN5INQDiYTUAsItKBbCOAGxpYnB0aHJlYWQuc28uMAAG7/oPbGliYy5zby42AA==[/context]
Below Screenshot shows ping results, SRM fails with Remote vCenter and is successful to local vCenter Ping results with Local vCenter server is successful. Ping results with remote vCenter Server fails
Resolution
Need to Engage Network team to allow connection between SRM and vCenter server, both local and remote site.
After allowing connections/pings across required servers( vCenter Server, SRM and vSphere Replication servers) if the issue still persists please raise case with Broadcom Support to investigate the issue.
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