SPE scanner isn't generating daily logs unexpectedly
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SPE scanner isn't generating daily logs unexpectedly

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Article ID: 395823

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Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

SPE scanners generate daily logs during normal operation. 

Environment

Symantec Protection Engine (SPE) 9.1

Cause

After further review this was due to scan inactivity and/or defined log level. 

Resolution

- Increase the number of files being scanned
- Increase the SPE log level to verbose

For enabling Verbose Logging from the SPE Console itself: 
1. Open the Windows SPE Console
2. Click on Policies
3. Next under Logs and Alerts, click Logging Settings. 
4. Next, change the Logging Level to Verbose and then save / apply your changes.  

Alternatively, to enable verbose logging on an individual SPE scanner see: How to enable verbose logging in Symantec Protection Engine

NOTE: Enabling verbose logging can have a negative impact on SPE performance.  It is recommended that this log level only be used when troubleshooting issues.