ITSM plugin credentials validation is failing with error "Invalid credentials. Please re-enter"
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ITSM plugin credentials validation is failing with error "Invalid credentials. Please re-enter"

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Article ID: 395762

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • While validating the credentials for the Aria Automation plugin using the user account in Service now fails with below error:

  • Following errors can be seen in ServiceNow logs:

VMware Aria Automation Plugin is unable to connect resulting in Http request timeout:(BaseUrlCheck.HostNameRegionCheck):https://<Aria-Automation-Hostname>/project-service/api/projects/?size=200&page=0
Connection between ServiceNow and Aria Automation plugin is timed out.

 

Environment

VMware Aria Automation 8.x

Cause

The Certificate Chain Check for the MID security policy was not set correctly.

Resolution

Setting the Certificate Chain Check for the MID security policy to false is a mandatory configuration.

1. Log in to ServiceNow as as system administrator.
2. In the left pane, search for MID security policy.
3. In the Intranet record, set the Certificate Chain Check to false.

Additional Information

Refer "Configuration for ServiceNow Washington and Xanadu Release" section within the attached document "Configuring-for-VMware-Aria-Automation-Plug-in-8.18.1.pdf"

Attachments

ConfiguringforVMwareAriaAutomationPlugin8.18.1.pdf get_app