CASB Subscriptions with errors on the CMP / ES Portal
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CASB Subscriptions with errors on the CMP / ES Portal

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Article ID: 395703

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Updated On:

Products

CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Client has three CASB Entitlements - stuck with errors - when trying to configure them in CMP / SE Portal

Also lost functionality, CASB Securlet SaaS and Gateway Features not accessible in the existing CASB tenant.

Cause

Client had three CASB entitlements that expired on 12/06/2024. CASB Securlet SaaS, IaaS, and Gateway.

CloudSOC Features were revoked after 90 days by System on 20 Mar 2025 because no active entitlement was mapped.

Client had three new CASB entitlements good until Dec 2025 - but they were in error state - not mapped / linked to Client's existing CASB tenant.

 

 

 

Resolution

SEC Team reset entitlements and manually mapped the new CASB SaaS and IaaS Securlet entitlements to the existing CASB Tenant in CMP.

Then the new CASB SaaS & IaaS entitlement features became available again for client to configure in CloudSOC (CASB)

 

 

 

 

Additional Information

NFR CASB-GATEWAY-ADVANCE sku - which client originally ordered, is not treated as a WSS Lite/ Gateway bundle, therefore could not be mapped / used.

Advised client to order CASB-GAT-SUB sku instead and include the Cloud SWG tenant ID, CASB tenant ID, noting that it is for existing CASB & Cloud SWG tenants in their order.