"error invoking iPoz::ObectInsert" in installation.log after upgrade, users cannot login
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"error invoking iPoz::ObectInsert" in installation.log after upgrade, users cannot login

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Article ID: 395520

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Updated On:

Products

CA Process Automation Base Process Automation Manager

Issue/Introduction

After installing the latest cumulative patch for CA Process Automation, and the setup completed with a successful message, we encountered an error when trying to login:

"The specified user ID, password, or token is invalid"

During the installation process, in the EEM configuration window, we registered a new application named “CA Process Automation”.

Environment

Process Automation all versions

Cause

In the C:\Program Files\CA\PAM\installation log we see:

<DEBUG <date> <time> PozFactory::debug> checkForFailover: server [<servername>] returned with error code rc = 802
<ERROR <date> <time> PozFactory::error> /iTechPoz/Store/CA Process Automation/Policies, PozObject.insert: error invoking iPoz::ObectInsert

The name of the application in EEM should be "Process Automation", and not "CA Process Automation"

 

Resolution

Repeated the installation of the cumulative patch, being careful to specify the application in EEM as "Process Automation".  This time it succeeded and users can login.