VMware HCX photon appliance running out of disk space
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VMware HCX photon appliance running out of disk space

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Article ID: 395517

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

 

Environment

HCX

Cause

Log rotation failures can occur in environments with heavy migration traffic. Underlying storage and/or networking issues may contribute to this problem.

To investigate further, please collect the below information and open a support request with Broadcom. Creating and managing Broadcom support cases

  • HCX-MGR logs with DB dump selected
  • Any relevant fleet appliances (e.g. IX, NE) 

Resolution

As a workaround, resync the service mesh in use and redeploy the affected appliance. This will deploy a new appliance with the default space usage configuration.