Unable to stage test from Workstation
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Unable to stage test from Workstation

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Article ID: 395508

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Updated On:

Products

Service Virtualization

Issue/Introduction

We are unable to stage test from a remote workstation machine. 

Environment

All supported release of DevTest

Cause

In the workstation.log, we are seeing the connections to the Simulator (port 2014) and Coordinator (port 2011) are timing out.

To verify the ports are available, open a PowerShell Terminal and run:

Test-NetConnection -ComputerName <hostname> - Port <port> -InformationLevel Detailed

The tests for ports 2014 and 2011 failed, indicating a firewall could be blocking the communication.

Resolution

Work with the Network team to get the required ports open on the firewall for the Workstation machines.