Unable to create a recording in Workstation
search cancel

Unable to create a recording in Workstation

book

Article ID: 395499

calendar_today

Updated On:

Products

Service Virtualization

Issue/Introduction

After upgrading from Workstation 10.7.2 to 10.8.1 we are unable to create recording. While trying to create a new recording, after clicking 'Next' the process doesn't do anything.

Environment

DevTest Workstation 10.8.1

Cause

While troubleshooting, we found old backed up patches from 10.7.2 in the DEVTEST_HOME\lib\shared folder on the workstation machine. 

Resolution

We removed the 'patches.backup' folder to a location outside the DEVTEST_HOME\lib\shared folder, which resolved the problem for creating the recording. 

As a best practice, remove all older patches, and any directories containing older backed up patches outside the DEVTEST_HOME\lib\shared folder.

Additional Information