"The SAML message signature could not be validated" error when activating IDP configuration for AuthHub
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"The SAML message signature could not be validated" error when activating IDP configuration for AuthHub

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Article ID: 395414

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Updated On:

Products

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Issue/Introduction

When activating new IDP configuration for AuthHub per instruction Updating Your IdP Settings for the Broadcom Transition to AuthHub you run into "The SAML message signature could not be validated" error:

 

Cause

IdP SAML requests are not signed in AuthHub by default as it was in Okta. 

Resolution

Open a support case with to enable this option in Broadcom AuthHub configuration for particular domain.