'Account disabled' error message when logging in
book
Article ID: 395337
calendar_today
Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
- A user tries to login to the application
- 'Account disabled' message is received
Cause
User's account in Clarity has username set to a value that is not his/her email address.
Resolution
Username should be set to the email address.
Feedback
thumb_up
Yes
thumb_down
No