Symantec VIP Self-Service Portal Not working
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Symantec VIP Self-Service Portal Not working

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Article ID: 395320

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Updated On:

Products

VIP Service

Issue/Introduction

Self Service Portal login is currently failing for multiple users. The system returns the message "You have entered an invalid user name or password. Re-enter the information and try again." It has been verified that this error occurs even when attempting to log in with accounts known to have correct credentials.

Below error is observed in the Self Service logs-

ERROR "2025-04-23 13:26:02.360 GMT-0400" 172.27.105.12 SSP 0 0 18476  "actor=<user>,op=Authentication,text=Could not bind to the directory server."

Environment

VIP Enterprise Gateway

Cause

The SSL certificate used by Active Directory had expired.

Resolution

The error indicates that the binding to the Active directory is failing, The SSL cert for the Active Directory expired and it was updated in the VIP Enterprise Gateway which resolved the issue.